Details

      Description

      TClientTransport should be named TTransport. At least we should have a suitable base class that is called that way. There is a reason why all language libraries look  very similar.

        Attachments

          Activity

            People

            • Assignee:
              jensg Jens Geyer
              Reporter:
              jensg Jens Geyer
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: