Uploaded image for project: 'Thrift'
  1. Thrift
  2. THRIFT-4294

Java Configure Fails for Ant >= 1.10

    XMLWordPrintableJSON

    Details

      Description

      The configure step enables building the java lib if the ant version is >= 1.7. Unfortunately this check fails for ant 1.10 which is the latest version. The library builds fine with 1.10.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jking3 James E. King III
                Reporter:
                mrettig Mike Rettig
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: