firstname.lastname@example.org is really old and presents issues for users using modern versions of Node (see https://github.com/apache/thrift/pull/672#issuecomment-276678791). Its should be updated.
In the third pull request, here are the dependencies:
ws >= 2.2.3 which implies node >= 4.1.0 (https://github.com/websockets/ws/tree/2.2.3)
On the ubuntu-xenial image which uses node v8.4.0 and npm 5.3.0, and on the centos-7.3 image which uses node v6.11.1 and npm 3.10.10 you end up with the following packages:
Node updated to version 8.5 and when that happened the CI builds broke. Node 8.5, jsdoc, grunt-jsdoc, or something in that area has a backwards compatibility issue in copyFile handling. I have downgraded node to version 7 on the CI image for now.