Uploaded image for project: 'Thrift'
  1. Thrift
  2. THRIFT-2914

explicit dependency to Lua5.2 fails on some systems

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9.3
    • Component/s: Lua - Library
    • Labels:
      None
    • Environment:

      openSUSE 13.2, Lua 5.2.3

    • Patch Info:
      Patch Available

      Description

      There are some references to both header files and libs in the lua makefile, which explicitly require 5.2 files. However, even with 5.2 installed this does not work in all cases.

      Removing the 5.2 reference works without problems (at least for me).

        Attachments

          Activity

            People

            • Assignee:
              nsuke Nobuaki Sukegawa
              Reporter:
              jensg Jens Geyer

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment