Uploaded image for project: 'Thrift'
  1. Thrift
  2. THRIFT-2177

Generated ruby code is not convenient to gem

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Trivial
    • Resolution: Unresolved
    • Affects Version/s: 0.9, 0.9.1
    • Fix Version/s: None
    • Component/s: Ruby - Compiler
    • Labels:
      None

      Description

      Generated ruby code use 'require' to include other rb file, when i change the file path, i must change the require path, if not there will be an error.
      Could use 'require_relative' instead of 'require'?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              wikimore ted wang
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: