Uploaded image for project: 'Phoenix Tephra'
  1. Phoenix Tephra
  2. TEPHRA-318

Remove support for pre 1.3 HBase

    XMLWordPrintableJSON

Details

    • Task
    • Status: Open
    • Major
    • Resolution: Unresolved
    • 0.16.1
    • 0.17.0
    • None
    • None

    Description

      As discussed in TEPHRA-313, we can drop support for anything older than HBase 1.3

      Apparently, we also need to re-unify some code which is identical in in all 1.3+ compatibility modules back to core.

      Attachments

        Issue Links

          Activity

            People

              poorna Poorna Chandra
              stoty Istvan Toth
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated: