Tapestry
  1. Tapestry
  2. TAPESTRY-92

patch to allow workbench to work with JDK 1.4.2 and current Jetty

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: 3.0
    • Fix Version/s: None
    • Component/s: Examples
    • Labels:
      None
    • Environment:
      Operating System: Other
      Platform: All

      Description

      The run-workbench target doesn't work properly with the last version of the JDK
      because it sets the max memory as "128MB". This needs to change to "128M". This
      patch changes the value.

      Also, it relies on the jetty jar name from an out of date version of jetty.
      Recent Jetty releases have used a different jetty jar name. This patch fixes the
      jar name.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Colin Sampaleanu
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development