Uploaded image for project: 'Tapestry'
  1. Tapestry
  2. TAPESTRY-911

Date Picker Icon does not have alt test

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 4.0.2, 4.0.1
    • Fix Version/s: 4.1.1
    • Component/s: Framework
    • Labels:
      None

      Description

      The data picker icon does not have any alt text. It should be possible to set this otherwise site that have to pass W3C AA(A) won't pass.

        Activity

        vaporrun Brian K. Wallace added a comment -

        This is a duplicate of TAPESTRY-869


          People

          • Assignee:
            Unassigned
            Reporter:
            bgidley Ben Gidley
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development