Tapestry
  1. Tapestry
  2. TAPESTRY-1862

Change Tapestry to be compatible with Eclipse/Maven Plugin 0.0.11

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 5.0.7
    • Fix Version/s: 5.0.7
    • Component/s: None
    • Labels:
      None

      Description

      This affect a lot of things, including (potentially) the archetypes and so forth.

      Maven plugin 0.0.10 and 0.0.11 are not quite compatible in terms of what they put in the Eclipse .classpath control file.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Howard M. Lewis Ship
            Reporter:
            Howard M. Lewis Ship
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development