Tapestry
  1. Tapestry
  2. TAPESTRY-1707

Note in rounded services documentation that tapestry-contrib must be installed.

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.1.2
    • Fix Version/s: 4.1.3
    • Component/s: Documentation
    • Labels:
      None

      Description

      The docs for the rounded service do not mention that tapestry-contrib must be installed in order to work. In fact, it's worded such that it would seem as though it were part of tapestry-framework. A simple sentence to mention this would do the trick. A block calling it out may even be better.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Jesse Kuhnert
            Reporter:
            Kevin Menard
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development