Tapestry 5
  1. Tapestry 5
  2. TAP5-494

Downgrade maven-site-plugin from 2.0-beta-6 to 2.0-beta-5 because we prefer a site that actually works

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 5.1.0.0
    • Fix Version/s: 5.1.0.0
    • Component/s: documentation
    • Labels:
      None

      Activity

      No work has yet been logged on this issue.

        People

        • Assignee:
          Howard M. Lewis Ship
          Reporter:
          Howard M. Lewis Ship
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development