Uploaded image for project: 'Tapestry 5'
  1. Tapestry 5
  2. TAP5-459

Quickstart should include provided scope dependency on the servlet API

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.1.0.0
    • Fix Version/s: 5.1.0.0
    • Component/s: quickstart
    • Labels:
      None

      Description

      I've had to add this manually to keep IDEA happy when a base class, from Tapestry, references servlet API objects.

        Attachments

        1. TAP5-459.txt
          0.7 kB
          Ulrich Stärk

          Activity

            People

            • Assignee:
              hlship Howard M. Lewis Ship
              Reporter:
              hlship Howard M. Lewis Ship
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: