Uploaded image for project: 'Tapestry 5'
  1. Tapestry 5
  2. TAP5-2556

Upgrade Hibernate to 5.1 for T5.5

    XMLWordPrintableJSON

    Details

    • Type: Dependency upgrade
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.5.0
    • Component/s: tapestry-hibernate
    • Labels:
      None

      Description

      Hibernate 5.1 is Java 8 only. There are issues upgrading to 5.2. Basically I gave up and upgraded to 5.1 because that worked without additional changes.

        Attachments

          Activity

            People

            • Assignee:
              kaosko Kalle Korhonen
              Reporter:
              kaosko Kalle Korhonen
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: