Uploaded image for project: 'Tapestry 5'
  1. Tapestry 5
  2. TAP5-2465

dependency in module not needed

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Open
    • Priority: Trivial
    • Resolution: Unresolved
    • Affects Version/s: 5.4
    • Fix Version/s: None
    • Component/s: tapestry-hibernate
    • Labels:
      None

      Description

      i think that this dependency not needed.

          <dependency>
            <groupId>org.jboss.logging</groupId>
            <artifactId>jboss-logging</artifactId>
            <version>3.1.0.GA</version>
            <scope>compile</scope>
          </dependency>
      

      the hibernate's pom refers to his own version of jboss-logging

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              shomburg Sven Homburg
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: