Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.0.16
    • Component/s: None
    • Labels:
      None

      Description

      http://tapestry.apache.org/tapestry5/tapestry-hibernate/ is out of date: it says that tapestry-hibernate is compiled against version 3.2.2ga of Hibernate (and 3.2.1ga of Hibernate Annotations). However, per https://issues.apache.org/jira/browse/TAPESTRY-2662, tapestry-hibernate is now using version 3.3.1 of Hibernate.

        Activity

          People

          • Assignee:
            Howard M. Lewis Ship
            Reporter:
            Andy Huhn
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development