Uploaded image for project: 'Tapestry 5'
  1. Tapestry 5
  2. TAP5-2299

Update the gradle wrapper version from 1.3 to the latest

    Details

    • Type: Task
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 5.4
    • Fix Version/s: 5.4
    • Component/s: None
    • Labels:
      None

      Description

      As per the discussion here: http://tapestry.markmail.org/search/?q=list%3Aorg.apache.tapestry.dev#query:list%3Aorg.apache.tapestry.dev%20from%3A%22Ulrich%20St%C3%A4rk%22+page:1+mid:sxgr3eoo32aaoaf2+state:results the main build.gradle file is not compatible with gradle version 1.3. Please update to latest which currently is 1.11.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jkemnade Jochen Kemnade
                Reporter:
                dragan.sahpaski Dragan Sahpaski
              • Votes:
                3 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: