Tapestry 5
  1. Tapestry 5
  2. TAP5-1546

TranslatorSource incorrectly annotated with @UsesConfiguration when it should now be @UsesMappedConfiguration (as of 5.2)

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 5.3, 5.2.4, 5.2.5
    • Fix Version/s: 5.3, 5.2.6
    • Component/s: tapestry-core
    • Labels:
      None

      Description

      Tap5-1120 changed TranslatorSourceImpl to use a MappedConfiguration in a backwards-incompatible change. The configuration annotation on TranslatorSource should be updated accordingly.

        Activity

        No work has yet been logged on this issue.

          People

          • Assignee:
            Robert Zeigler
            Reporter:
            Robert Zeigler
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development