Tapestry 5
  1. Tapestry 5
  2. TAP5-1374

Quickstart layout component uses deprecated IncludeStyleSheet annotation

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 5.2.4
    • Fix Version/s: 5.3
    • Component/s: quickstart
    • Labels:
      None

      Issue Links

        Activity

        Hide
        Michał Minicki added a comment -

        Should probably be changed to:

        @Import(stylesheet="context:layout/layout.css")
        
        Show
        Michał Minicki added a comment - Should probably be changed to: @Import(stylesheet= "context:layout/layout.css" )
        Hide
        Hudson added a comment -

        Integrated in tapestry-5.2-freestyle #255 (See https://hudson.apache.org/hudson/job/tapestry-5.2-freestyle/255/)
        TAP5-1374: Quickstart layout component uses deprecated IncludeStyleSheet annotation

        Show
        Hudson added a comment - Integrated in tapestry-5.2-freestyle #255 (See https://hudson.apache.org/hudson/job/tapestry-5.2-freestyle/255/ ) TAP5-1374 : Quickstart layout component uses deprecated IncludeStyleSheet annotation

          People

          • Assignee:
            Ulrich Stärk
            Reporter:
            Javier Molina
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development