Tapestry 5
  1. Tapestry 5
  2. TAP5-1091

CLONE -Handler method of LinkSubmit component should accept a context

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 5.1.0.1
    • Fix Version/s: 5.2.0
    • Component/s: None
    • Labels:
      None

      Description

      Same issue as TAP5-194

        Issue Links

          Activity

          Inge added a comment -
          Igor Drobiazko made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Fix Version/s 5.2.0 [ 12314122 ]
          Resolution Fixed [ 1 ]
          Igor Drobiazko made changes -
          Assignee Howard M. Lewis Ship [ hlship ] Igor Drobiazko [ igor.drobiazko ]
          Kristian Marinkovic added a comment -

          TAP5-194 is not a duplicate of this issue as it only focuses on the Submit component. the LinkSubmit component still does not have a context parameter

          Kristian Marinkovic made changes -
          Field Original Value New Value
          Link This issue is a clone of TAP5-532 [ TAP5-532 ]
          Kristian Marinkovic created issue -

            People

            • Assignee:
              Igor Drobiazko
              Reporter:
              Kristian Marinkovic
            • Votes:
              2 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development