Uploaded image for project: 'Tajo'
  1. Tajo
  2. TAJO-864

JUnit test failure at TestTimestampDatum.testTimestampConstructor()

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: 0.9.0
    • Component/s: Data Type
    • Labels:
      None
    • Environment:

      Linux, Java 1.6

      Description

      Even though the individual test is successfully passed, 'mvn install' is failed with the following message.

      Failed tests: 
        TestTimestampDatum.testTimestampConstructor:166 expected:<4> but was:<3>
      

        Activity

        jihoonson Jihoon Son added a comment -

        It seems strange, but I cannot reproduce this error.


          People

          • Assignee:
            Unassigned
            Reporter:
            jihoonson Jihoon Son
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development