Uploaded image for project: 'Syncope'
  1. Syncope
  2. SYNCOPE-532

Installer does not pick Syncope version from POM

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.2.0-M1, 2.0.0-M1
    • Fix Version/s: 1.2.0-M1, 2.0.0-M1
    • Component/s: installer
    • Labels:
      None

      Description

      Syncope installer does not pick the version of Apache Syncope to use dynamically - via Maven resource filtering; such value is instead written steady in the following files:

      • installer/src/main/resources/izpack/userInputSpec.xm
      • installer/src/main/resources/izpack/install.xml
      • installer/src/main/java/org/apache/syncope/installer/files/Pom.java

        Attachments

          Activity

            People

            • Assignee:
              massi Massimiliano Perrone
              Reporter:
              ilgrosso Francesco Chicchiriccò
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: