Uploaded image for project: 'Syncope'
  1. Syncope
  2. SYNCOPE-1487

Build Instructions do not say that the "patch" program is needed

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Fixed
    • 2.0.13, 2.1.4, 3.0.0
    • 2.0.14, 2.1.5, 3.0.0
    • documentation
    • None
    • Centos 7

    Description

      The instruction to build Syncope are missing a requirement.

      In order to build the "patch" (sudo yum install patch) program is needed for at least one of the sub modules (flowable).

      Attachments

        Activity

          People

            ilgrosso Francesco Chicchiriccò
            pwd Philip W. Dalrymple III
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: