Uploaded image for project: 'Subversion'
  1. Subversion
  2. SVN-3909

Failed upgrade error message should include root

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: ---
    • Fix Version/s: 1.7.0
    • Component/s: libsvn_wc
    • Labels:
      None

      Description

      $ svn upgrade wc/A
      svn: E155019: Cannot upgrade '/home/pm/sw/subversion/obj/wc/A' as it is not a
      pre-1.7 working copy root
      
      The error message should tell me that wc is the root.
      

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              philipm Philip Martin
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: