Uploaded image for project: 'Streams'
  1. Streams
  2. STREAMS-499

site:stage and site:publish problem with 0.5-incubating

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.5.1
    • Component/s: None
    • Labels:
      None

      Description

      site:stage and site:publish don't work as expected on 0.5-incubating.

      when staging the site, the sub-modules don't wind up in the right place. same when publishing.

      the cause is:
      <distributionManagement>
      <site>
      <url>scm:svn:https://svn.apache.org/repos/asf/incubator/streams/site/trunk/content/site/${project.version}/${project.artifactId}</url>

      needs to be:
      <url>scm:svn:https://svn.apache.org/repos/asf/incubator/streams/site/trunk/content/site/${project.version}/streams-project</url>

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                steveblackmon Steve Blackmon
                Reporter:
                steveblackmon Steve Blackmon
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - 4h
                  4h
                  Remaining:
                  Remaining Estimate - 4h
                  4h
                  Logged:
                  Time Spent - Not Specified
                  Not Specified