Uploaded image for project: 'Struts 1'
  1. Struts 1
  2. STR-3172

Require Tomcat 5.5 for integration testing

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.3.9
    • Fix Version/s: 1.3.10, 1.4.0
    • Component/s: Build
    • Labels:
      None

      Description

      Tomcat 5.0.x is deprecated and removed from the mirrors for use by Cargo. Modify Tomcat5xTestSetup for this upgrade.

        Attachments

          Activity

            People

            • Assignee:
              pbenedict Paul Benedict
              Reporter:
              pbenedict Paul Benedict
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: