Stanbol
  1. Stanbol
  2. STANBOL-356

WebVIE does not work when Stanbol is configured on a different alias.

    Details

      Description

      When configuring Stanbol to run on another alias than '/', e.g. /stanbol, the WebVIE enhancement is broken as it still tries to find the enhancement engines on /engines instead of /stanbol/engines. The WebVIE should use $

      {it.publicBaseUri}

      in the templates to get the correct path.

        Activity

        Fabian Christ created issue -
        Fabian Christ made changes -
        Field Original Value New Value
        Assignee Szaby Grünwald [ szabyg ]
        Hide
        Szaby Grünwald added a comment -

        It should be fixed, @Fabian: please test it with your configuration.

        Show
        Szaby Grünwald added a comment - It should be fixed, @Fabian: please test it with your configuration.
        Szaby Grünwald made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Fabian Christ made changes -
        Fix Version/s 0.9.0-incubating [ 12317604 ]
        Fabian Christ made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Szaby Grünwald
            Reporter:
            Fabian Christ
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development