Uploaded image for project: 'Sqoop'
  1. Sqoop
  2. SQOOP-730

User Guide Update: Section 3 - Sqoop Releases

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.4.1-incubating, 1.4.2
    • Fix Version/s: 1.4.3
    • Component/s: docs
    • Labels:

      Description

      Need to update the Sqoop User Guide (v1.4.1-incubating) & (v1.4.2).
      Section 3: Sqoop Releases states that Sqoop is compatible with Apache Hadoop 0.21 and CDHv3.

      Support for Hadoop 1.0.0 was provided in v1.4.1 as per the JIRA:https://issues.apache.org/jira/browse/SQOOP-420. Also CDHv4 ships with v1.4.1

        Attachments

        1. bugSQOOP-730.patch
          1 kB
          Jarek Jarcec Cecho

          Issue Links

            Activity

              People

              • Assignee:
                jarcec Jarek Jarcec Cecho
                Reporter:
                anirudhjhina Anirudh Jhina
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: