Uploaded image for project: 'Sqoop'
  1. Sqoop
  2. SQOOP-538

Hudson configuration for all hadoop versions

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.4.1-incubating
    • Fix Version/s: 1.4.2
    • Component/s: build
    • Labels:
      None

      Description

      The current Hudson configuration runs ant targets "jar-all" and "test" for default Hadoop version, i.e. 0.23 only.
      It should build and test with Hadoop versions - 0.20 and 1.x as well because we support these versions. Most important, it will help catch any issues if developer does not run tests with all three versions.

        Attachments

          Activity

            People

            • Assignee:
              jarcec Jarek Jarcec Cecho
              Reporter:
              abhijeet_gaikwad Abhijeet Gaikwad
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: