Uploaded image for project: 'Sqoop'
  1. Sqoop
  2. SQOOP-309

Update Sqoop dependency versions

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.4.0-incubating
    • Component/s: build
    • Labels:
      None

      Description

      Sqoop dependencies are set to old versions of Hadoop, HBase and Zookeeper. These need to be updated to the latest available stable versions.

        Attachments

        1. SQOOP-309.patch
          1 kB
          Arvind Prabhakar
        2. SQOOP-309.patch
          1 kB
          Arvind Prabhakar
        3. SQOOP-309-1.patch
          9 kB
          Arvind Prabhakar
        4. SQOOP-309-2.patch
          9 kB
          Arvind Prabhakar

          Activity

            People

            • Assignee:
              aprabhakar Arvind Prabhakar
              Reporter:
              aprabhakar Arvind Prabhakar
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: