Uploaded image for project: 'Sqoop'
  1. Sqoop
  2. SQOOP-2110

Supporting Derby1_99_5UpgradeTest integration case to avoid manual verification

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Not A Problem
    • Affects Version/s: None
    • Fix Version/s: 2.0.0
    • Component/s: None
    • Labels:
      None

      Description

      Currently the derby upgrade integration test Derby1_99_4UpgradeTest tests for 1.99.4 only, we have manually tested upgrades for 1.99.5. It would be good to have a mechanism to enhance this or add new use cases for every version.

      Probably the same should apply to post gres at some point.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              vybs Veena Basavaraj
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: