Uploaded image for project: 'Sqoop'
  1. Sqoop
  2. SQOOP-1740

Sqoop2:The sqoop.properties should say driver.autoupgrade

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.99.4
    • Fix Version/s: 1.99.5
    • Component/s: sqoop2-framework
    • Labels:
      None

      Description

      #

      1. Connector configuration
        #
        org.apache.sqoop.connector.autoupgrade=true

      #

      1. Framework configuration
        #
        org.apache.sqoop.framework.autoupgrade=true

        Attachments

        1. SQOOP-1740.patch
          1 kB
          Veena Basavaraj
        2. SQOOP-1740.patch
          1 kB
          Veena Basavaraj

          Issue Links

            Activity

              People

              • Assignee:
                vybs Veena Basavaraj
                Reporter:
                vybs Veena Basavaraj
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: