Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.99.4
    • Fix Version/s: 1.99.5
    • Labels:
      None

      Description

      Implement PostgresqlRepositoryHandler and all the required dependent classes.

        Attachments

        1. SQOOP-1590.7.patch
          58 kB
          Abraham Elmahrek
        2. SQOOP-1590.6.patch
          58 kB
          Abraham Elmahrek
        3. SQOOP-1590.5.patch
          58 kB
          Abraham Elmahrek
        4. SQOOP-1590.4.patch
          58 kB
          Abraham Elmahrek
        5. SQOOP-1590.3.patch
          80 kB
          Abraham Elmahrek
        6. SQOOP-1590.2.patch
          84 kB
          Abraham Elmahrek
        7. SQOOP-1590.DOES-NOT-APPLY-0.patch
          65 kB
          Abraham Elmahrek

          Issue Links

            Activity

              People

              • Assignee:
                abec Abraham Elmahrek
                Reporter:
                abec Abraham Elmahrek
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: