Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-8787

Change the parameter order of @deprecated in package object sql

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Trivial
    • Resolution: Fixed
    • None
    • 1.4.1, 1.5.0
    • SQL
    • None

    Description

      Parameter order of @deprecated annotation in package object sql is wrong
      deprecated("1.3.0", "use DataFrame") .

      This has to be changed to deprecated("use DataFrame", "1.3.0")

      Attachments

        Activity

          People

            vinodkc Vinod KC
            vinodkc Vinod KC
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: