Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.5.0
    • Component/s: SQL
    • Labels:
    • Target Version/s:
    • Sprint:
      Spark 1.5 doc/QA sprint

      Description

      Right now we have two functions callUDF and callUdf. I think the former is used for calling Java functions (and the documentation is wrong) and the latter is for calling functions by name. Either way this is confusing and we should unify or pick different names. Also, lets make sure the docs are right.

        Attachments

          Activity

            People

            • Assignee:
              BenFradet Benjamin Fradet
              Reporter:
              marmbrus Michael Armbrust
              Shepherd:
              Reynold Xin
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: