Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-5400

Rename GaussianMixtureEM to GaussianMixture

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Minor
    • Resolution: Fixed
    • 1.3.0
    • 1.3.0
    • MLlib
    • None

    Description

      GaussianMixtureEM is following the old naming convention of including the optimization algorithm name in the class title. We should probably rename it to GaussianMixture so that it can use other optimization algorithms in the future.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            tgaloppo Travis Galoppo
            josephkb Joseph K. Bradley
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment