Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-4685

Update JavaDoc settings to include spark.ml and all spark.mllib subpackages in the right sections

    XMLWordPrintableJSON

    Details

    • Type: New Feature
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.2.0
    • Component/s: Documentation
    • Labels:
      None
    • Target Version/s:

      Description

      Right now they're listed under "other packages" on the homepage of the JavaDoc docs.

        Attachments

          Activity

            People

            • Assignee:
              lewuathe Kai
              Reporter:
              matei Matei Alexandru Zaharia
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: