Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-46425

Pin the bundler version in CI

    XMLWordPrintableJSON

Details

    Description

      https://github.com/apache/spark/actions/runs/7226413850/job/19691970695

      Requirement already satisfied: docutils<0.18.0 in /usr/local/lib/python3.9/dist-packages (0.17.1)
      WARNING: Running pip as the 'root' user can result in broken permissions and conflicting behaviour with the system package manager. It is recommended to use a virtual environment instead: https://pip.pypa.io/warnings/venv
      ERROR:  Error installing bundler:
      	The last version of bundler (>= 0) to support your Ruby & RubyGems was 2.4.22. Try installing it with `gem install bundler -v 2.4.22`
      	bundler requires Ruby version >= 3.0.0. The current ruby version is 2.7.0.0.
      

      Attachments

        Issue Links

          Activity

            People

              gurwls223 Hyukjin Kwon
              gurwls223 Hyukjin Kwon
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: