Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-4632

Upgrade MQTT dependency to use mqtt-client 1.0.1

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Resolved
    • Critical
    • Resolution: Fixed
    • 1.0.2, 1.1.1
    • 1.3.0
    • DStreams
    • None

    Description

      mqtt client 0.4.0 was removed from the Eclipse Paho repository, and hence is breaking Spark build.

      Attachments

        Issue Links

          Activity

            People

              tdas Tathagata Das
              tdas Tathagata Das
              Votes:
              0 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: