Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-34988

Upgrade Jetty for CVE-2021-28165

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.4.7, 3.0.2, 3.1.1, 3.2.0
    • Fix Version/s: 2.4.8, 3.0.3, 3.1.2, 3.2.0
    • Component/s: Spark Core
    • Labels:
      None

      Description

      CVE-2021-28165 affects the version of Jetty that Spark uses and it seems to be a little bit serious.

        Attachments

          Activity

            People

            • Assignee:
              sarutak Kousuke Saruta
              Reporter:
              sarutak Kousuke Saruta
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: