Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-34449

Upgrade Jetty to fix CVE-2020-27218

    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 2.4.7, 3.0.1, 3.1.1, 3.2.0
    • 2.4.8, 3.0.3, 3.1.1
    • Build
    • None

    Description

      CVE-2020-27218 affects the currently used Jetty 9.4.34 so let's upgrade it.
      https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27218.

      Attachments

        Activity

          People

            sarutak Kousuke Saruta
            sarutak Kousuke Saruta
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: