Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-20624 SPIP: Add better handling for node shutdown
  3. SPARK-34088

Rename all decommission configurations to use the same namespace "spark.decommission.*"

Log workAgile BoardRank to TopRank to BottomAttach filesAttach ScreenshotBulk Copy AttachmentsBulk Move AttachmentsAdd voteVotersStop watchingWatchersConvert to IssueLinkCloneLabelsUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Sub-task
    • Status: In Progress
    • Major
    • Resolution: Unresolved
    • 3.1.0
    • None
    • Spark Core
    • None

    Description

      Currently, decommission configurations are using difference namespaces, e.g., 

      • spark.decommission
      • spark.storage.decommission
      • spark.executor.decommission

      which may introduce unnecessary overhead for end-users. It's better to keep them under the same namespace.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            Unassigned Unassigned Assign to me
            Ngone51 wuyi

            Dates

              Created:
              Updated:

              Slack

                Issue deployment