Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-30704

Use jekyll-redirect-from 0.15.0 instead of the latest

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.4.5, 3.0.0
    • Fix Version/s: 2.4.5, 3.0.0
    • Component/s: Project Infra
    • Labels:
      None

      Description

      We use Ruby 2.3 in our release docker image.

      The latest version of `jekyll-redirect-from 0.16.0` causes a failure on Ruby 2.3.

      root@dc0bc546e377:/# gem install jekyll-redirect-from
      ERROR:  Error installing jekyll-redirect-from:
      	jekyll-redirect-from requires Ruby version >= 2.4.0.
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                dongjoon Dongjoon Hyun
                Reporter:
                dongjoon Dongjoon Hyun
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: