Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-29624

Jenkins fails with "Python versions prior to 2.7 are not supported."

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.0
    • Component/s: Tests
    • Labels:
      None

      Description

      ...
      + ./dev/run-tests-jenkins
      Python versions prior to 2.7 are not supported.
      Build step 'Execute shell' marked build as failure
      

        Attachments

          Activity

            People

            • Assignee:
              shaneknapp Shane Knapp
              Reporter:
              dongjoon Dongjoon Hyun
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: