Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.2.0
    • Component/s: Build, Spark Core
    • Labels:
      None

      Description

      akka-2.3 is the lowest version available in Scala 2.11

      akka-2.3 depends on protobuf 2.5. Hadoop-1 requires protobuf 2.4.1. In order to reconcile the conflicting dependencies, need to release akka-2.3.x-shaded-protobuf artifact which has protobuf 2.5 within.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                avati Anand Avati
                Reporter:
                avati Anand Avati
              • Votes:
                5 Vote for this issue
                Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: