Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-21605

Let IntelliJ IDEA correctly detect Language level and Target byte code version

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3.0
    • Fix Version/s: 2.3.0
    • Component/s: Build
    • Labels:

      Description

      With SPARK-21592, removing source and target properties from maven-compiler-plugin lets IntelliJ IDEA use default Language level and Target byte code version which are 1.4.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                baibaichen Chang chen
                Reporter:
                baibaichen Chang chen
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: