Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-1990

spark-ec2 should only need Python 2.6, not 2.7

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9.2, 1.0.1, 1.1.0
    • Component/s: None
    • Labels:

      Description

      There were some posts on the lists that spark-ec2 does not work with Python 2.6. In addition, we should check the Python version at the top of the script and exit if it's too old.

        Attachments

          Activity

            People

            • Assignee:
              slcclimber Anant Daksh Asthana
              Reporter:
              matei Matei Alexandru Zaharia
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: