Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.0
    • Component/s: Build
    • Labels:
      None

      Description

      For 2.2.x, it's better to make sbt plugins up-to-date. The following sbt plugins will be upgraded:

      sbteclipse-plugin: 4.0.0 -> 5.0.1
      sbt-mima-plugin: 0.1.11 -> 0.1.12
      org.ow2.asm/asm: 5.0.3 -> 5.1 
      org.ow2.asm/asm-commons: 5.0.3 -> 5.1 
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                WeiqingYang Weiqing Yang
                Reporter:
                WeiqingYang Weiqing Yang
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: