Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-17736

Update R README for rmarkdown, pandoc

    Details

    • Type: Documentation
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0.2, 2.1.0
    • Component/s: Documentation, SparkR
    • Labels:
      None

      Description

      To build R docs (which are built when R tests are run), users need to install pandoc and rmarkdown. This was done for Jenkins in SPARK-17420.

      We should document these dependencies here:
      https://github.com/apache/spark/blob/master/docs/README.md#prerequisites

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                as2 Jagadeesan A S
                Reporter:
                josephkb Joseph K. Bradley
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: