Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-11416

Upgrade kryo package to version 3.0

    Details

    • Type: Wish
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5.1
    • Fix Version/s: 2.0.0
    • Component/s: Build
    • Labels:
      None
    • Target Version/s:

      Description

      Would like to have Apache Spark upgrade kryo package from 2.x (current) to 3.x.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                joshrosen Josh Rosen
                Reporter:
                htshozawa Hitoshi Ozawa
              • Votes:
                0 Vote for this issue
                Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: