Uploaded image for project: 'Solr'
  1. Solr
  2. SOLR-8986

Windows solr.cmd seems to require -p 8983

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Activity

      Hide
      elyograg Shawn Heisey added a comment -

      Seems to work for me ...

      Show
      elyograg Shawn Heisey added a comment - Seems to work for me ...
      Hide
      billnbell Bill Bell added a comment -

      I was getting this issue on 5.4.1...

      Show
      billnbell Bill Bell added a comment - I was getting this issue on 5.4.1...
      Hide
      mkhludnev Mikhail Khludnev added a comment -

      do you have a patch to submit?

      Show
      mkhludnev Mikhail Khludnev added a comment - do you have a patch to submit?
      Hide
      janhoy Jan Høydahl added a comment -

      Closing this as it is for an old version of Solr, and people are encouraged to upgrade to 6.x. If anyone feel strongly about including a fix for a potential 5.5.x bugfix-release, then feel free to re-open

      Show
      janhoy Jan Høydahl added a comment - Closing this as it is for an old version of Solr, and people are encouraged to upgrade to 6.x. If anyone feel strongly about including a fix for a potential 5.5.x bugfix-release, then feel free to re-open

        People

        • Assignee:
          Unassigned
          Reporter:
          billnbell Bill Bell
        • Votes:
          0 Vote for this issue
          Watchers:
          7 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development